[World of Tanks] Keine Verbindung mit neuem Launcher

Probleme, Bugs & Patches zum Spiel

Moderator: Moderatoren

Benutzeravatar
Galien
Legatus Augusti
Legatus Augusti
Beiträge: 9895
Registriert: 6. Dezember 2010 14:20
Wohnort: Münsterland
:
User des Monats AAR-Schreiber Teilnahme an einem Contest Pfeiler der Community Kleinspender Gewinner Userwahl

[World of Tanks] Keine Verbindung mit neuem Launcher

Beitragvon Galien » 12. November 2019 13:25

Das sich nun sämtliche Titel von Wargaming über einen Client starten lassen, mag den Desktop ja etwas aufgeräumter erscheinen lassen. Allerdings habe ich nun das Problem, dass sich keine Verbindung mehr zu dem Server herstellen lässt und ich folglich auch keine Updates herunterladen kann was wiederum dazu führt, dass ich keine Spiele starten kann.
Geht es nur mit so oder haben auch noch andere das Problem und was könnte des Problems Lösung sein? Vorab: ja, grundsätzlich besteht die Internetverbindung, daran scheitert es also nicht.
Meine Werke als AAR-Autor in der SZ teile ich gerne mit euch:

England in HoI III: For Crown And Country!
Deutsches Reich in HoI III: Tagebuch eines deutschen Landsers
Karthago in Total War Rome 2: Alleine gegen den Rest der Welt!

Benutzeravatar
Homerclon
Moderator
Moderator
Beiträge: 10109
Registriert: 2. Dezember 2010 19:33
Wohnort: Erde, Sonnensystem, Milchstraße
:
User des Monats Teilnahme an einem Contest Team-SZ Pfeiler der Community Kleinspender Gewinner Userwahl

Re: [World of Tanks] Allgemein

Beitragvon Homerclon » 12. November 2019 14:13

Firewall (korrekt konfiguriert)?
Neuinstallation versucht?
Bild
- Lass dich nicht Verwirren, informiere dich über Trusted Computing (TPM)! (Ehemals TCPA)
- Medieval 2 TW - Gildenführer
- Meine PC-Konfigurationen für Gamer (Kaufberatung)

Mit DRM? - Nein, Danke!

*Steam verwendet auch eine Variante von DRM.

Benutzeravatar
Galien
Legatus Augusti
Legatus Augusti
Beiträge: 9895
Registriert: 6. Dezember 2010 14:20
Wohnort: Münsterland
:
User des Monats AAR-Schreiber Teilnahme an einem Contest Pfeiler der Community Kleinspender Gewinner Userwahl

Re: [World of Tanks] Keine Verbindung mit neuem Launcher

Beitragvon Galien » 13. November 2019 14:24

Bis dato habe ich es noch nicht neu installiert, wollte erst einmal prüfen ob noch jemand anderes das gleiche Problem hat(te) und wie es gelöst wurde.

Firewall werde ich nachher mal schauen, Danke.
Meine Werke als AAR-Autor in der SZ teile ich gerne mit euch:

England in HoI III: For Crown And Country!
Deutsches Reich in HoI III: Tagebuch eines deutschen Landsers
Karthago in Total War Rome 2: Alleine gegen den Rest der Welt!

Benutzeravatar
Galien
Legatus Augusti
Legatus Augusti
Beiträge: 9895
Registriert: 6. Dezember 2010 14:20
Wohnort: Münsterland
:
User des Monats AAR-Schreiber Teilnahme an einem Contest Pfeiler der Community Kleinspender Gewinner Userwahl

Re: [World of Tanks] Keine Verbindung mit neuem Launcher

Beitragvon Galien » 13. November 2019 20:00

Ich habe die Einstellung der Firewall geändert, aber er sagt noch immer, er kann sich nicht verbinden und ich solle meine Internetverbindung prüfen. Werde es also einmal neu installieren in der Hoffnung, dass es dann wieder funktioniert.

Edit: auch eine Neuinstallation des WG GameCenter bringt keinen Erfolg. Eine Verbindung zum Netzwerk ist nicht möglich. Dann gehe ich nun dem Support auf die Nerven damit.
Meine Werke als AAR-Autor in der SZ teile ich gerne mit euch:

England in HoI III: For Crown And Country!
Deutsches Reich in HoI III: Tagebuch eines deutschen Landsers
Karthago in Total War Rome 2: Alleine gegen den Rest der Welt!